My submissions are not showing up

I just submitted 8 designs for the COVID project and I don’t see them on the page with the other molecules. Does it just take some time for them to show up? Or did I maybe make an error on the forum?

All the best,

Hi Nels,

I seem to see your submissions here .

The issue may be that the newest submissions are not automatically at the top of the submissions page.

Let me know if you are still having issues!

Hi there, similar problem here, submitted some design, did not recieve any confirmation if the submisison was successful or not, but I did get a littel red star flag stating that one of the fields used too many / too few charachters - searched trhoguh the sumbission list but there are too many in there to tell if my submisison has been acceped or not. I’m going to try again, apologise in advance if the upoad results in duplicate molecules…

Hi, I also have a similar problem. I designed my molecule, added the SMILES string in the text box, filled in user details etc and hit “submit”, but cannot tell if the molecule has been submitted (I did not get any warnings when I submitted). I did not hit “add” as I only wanted to submit one molecule. I cannot see the molecule in the submission list, but I am also unsure how the molecules are named, so it is a bit difficult to search. Any advice appreciated!

Hi, I solved my issue with submitting - one has to hit “add” prior to “submit”, even if you are only submitting a single molecule. Thanks.

1 Like

Hi Sorry, see the note below about hitting “Add” before you submit. Sorry the UI experience is less than optimal, that’s what happens when we build the site in two days. The ID’s of the compound are FIRST THREE LETTERS OF NAME – FIRST THREE LETTERS OF INSTITUTION – RANDOM 3 digit string. So you can try a command find, but I believe your submission is here BEN-DND-362. Sorry again for the issues.

Sorry for the delay in responding @Martin, been a bit overwhelmed by the amazing response. But glad you figured out the issue

Hi, I noticed there is no thread for the submission I did yesterday;

Nevermind, it appeared now, I see I was just impatient :slight_smile:


It seems like it just takes some time for them to be up. Seems to be happening within about 24 hours for everyone on this thread.

Grateful for all the minds, hearts, and computers working on solutions in this time,


I am a natural product chemist. I have couple of compounds which maybe helpful. OI have tried to upload. It did noit appear on the site. In case simulation/computational docking promising, I have full fermntation/harvesting / extraction data includig structure elucidation/.

Kind Regards,

B Juhasz

Hi @juhber23, sorry you are having trouble with the upload. Did you happen to press “Add” to the molecules before you tried to submit, you also need to make sure you select at least one fragment. Sorry if that wasn’t clear!

In case you are still having trouble, you can post the data here and I will upload it for you.


Dear PostEra, I hop you will succeed. Please let me knbow: Bertalan Juhasz, PhD student, University of Aberdeen,

Kind regards,

Bertalan Juhasz

(I posted the compounds here. I could not upload them. If you could kindlyt upload them I would be extremely grateful)

Many thnaks,

B Juhasz

Hi, thanks. I will get those up in the afternoon. Do you happen to have the SMILES strings so I don’t have to draw them? Also, could you please provide your rationale and fragments used (if any). I’ll get them up after that!


These are phenazine derivates. Phenothiazins were shown to be strong clathrin dependent endocytosis inhibitors at around 1-4 uM cc…(part of Nsp10) (If you want the reference articles I can send it here) Clathrin is part of COVID-19 membrane protein. Also ther are couple of fragments of which showing some (not 100%) conformational similarity eg X-0830-0, X0820-0, X1493.





B Juhasz

Sorry for the delay, but please find your submission here BER-UNK-c44.

Hi, many thanks. I hope they help…

1 Like

Hi, I can see my submission ( but cannot start a discussion on it, when I try I get to the discussion link I end up on this page (About the COVID_submissions category). I’ve seen others reply to this forum and their discussion page has arrived, but I submitted a week ago and still no joy. Thanks

Hi Jarryl,

Thanks for pointing this out – I am not sure of the problem but I will look into it!.