My submissions are not showing up

Sorry for the delay in responding @Martin, been a bit overwhelmed by the amazing response. But glad you figured out the issue

Hi, I noticed there is no thread for the submission I did yesterday;

Nevermind, it appeared now, I see I was just impatient :slight_smile:


It seems like it just takes some time for them to be up. Seems to be happening within about 24 hours for everyone on this thread.

Grateful for all the minds, hearts, and computers working on solutions in this time,


I am a natural product chemist. I have couple of compounds which maybe helpful. OI have tried to upload. It did noit appear on the site. In case simulation/computational docking promising, I have full fermntation/harvesting / extraction data includig structure elucidation/.

Kind Regards,

B Juhasz

Hi @juhber23, sorry you are having trouble with the upload. Did you happen to press “Add” to the molecules before you tried to submit, you also need to make sure you select at least one fragment. Sorry if that wasn’t clear!

In case you are still having trouble, you can post the data here and I will upload it for you.


Dear PostEra, I hop you will succeed. Please let me knbow: Bertalan Juhasz, PhD student, University of Aberdeen,

Kind regards,

Bertalan Juhasz

(I posted the compounds here. I could not upload them. If you could kindlyt upload them I would be extremely grateful)

Many thnaks,

B Juhasz

Hi, thanks. I will get those up in the afternoon. Do you happen to have the SMILES strings so I don’t have to draw them? Also, could you please provide your rationale and fragments used (if any). I’ll get them up after that!


These are phenazine derivates. Phenothiazins were shown to be strong clathrin dependent endocytosis inhibitors at around 1-4 uM cc…(part of Nsp10) (If you want the reference articles I can send it here) Clathrin is part of COVID-19 membrane protein. Also ther are couple of fragments of which showing some (not 100%) conformational similarity eg X-0830-0, X0820-0, X1493.





B Juhasz

Sorry for the delay, but please find your submission here BER-UNK-c44.

Hi, many thanks. I hope they help…

1 Like

Hi, I can see my submission ( but cannot start a discussion on it, when I try I get to the discussion link I end up on this page (About the COVID_submissions category). I’ve seen others reply to this forum and their discussion page has arrived, but I submitted a week ago and still no joy. Thanks

Hi Jarryl,

Thanks for pointing this out – I am not sure of the problem but I will look into it!.


This should now be fixed with discussion at

Sorry for the issues


your molecule name is always the first 3 letters of your name and then the first 3 letters of your institution with a 3 character code after that so mine is CHA(rlie)-KIN(gs) College-xxx
e.g. CHA-KIN-cd2
If you go to the submissions page and scroll straight to the bottom so you browser loads the complete page and then search for e.g. ‘CHA-KIN’ then you can check your submission exists. Also useful if you want to copy text from a previous submission into a new one.

NB: If your name only has 2 characters the code will have a space as the third character

Cheers, Charlie.

Hi @Ben_DNDi, @CharlieNicholsKCL is correct about the naming.

For you, I find the entries

BEN-DND-362 .

There will not be a confirmation email unfortunately, and easiest way to confirm is indeed to use the “Find” command.

From you description, my guess is that you have either forgotten to fill out the Fragments field, or to “Add” the molecule (button next to SMILES string text box). Let me know if you are still having issues!

Worse comes to worse, you can just reply to this post (or email covid [at] postera [dot] ai) with the info and SMILES, and I will post it for you!

Oh sorry, I also just realized the initial comment was quite a long time ago! Sorry

@mc-robinson My submissions aren’t showing up either: when I hit “Start discussion” on my submitted molecule (e.g. it takes me simply to here: About the COVID_submissions category. And I’m unable to find that submission if I search the category.
I imagine I’m doing something wrong?

In fact, it’s a Firefox problem; in Chrome, it took me straight to the discussion.

1 Like